Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Win-Zeit-Forum . Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Donnerstag, 9. Dezember 2010, 17:09

Crucial C300 128GB an SATA 2 vs SATA 3 !

Nun nach dem ich Meine erste Solid State Drive = SSD (Intel X25-M G2 Postville 80GB) Teil 1 bis Teil 5

nach 8 Monaten unter Windows 7, 64bit im Einsatz hatte musste sie für die Crucial Umziehen.

Im Hinblick auf den SATA 3 Standard endschied ich mich für die Crucial die noch an einem SATA 2 Anschluss auf meinem Mainboard
Asus P5Q arbeitet.

Sie erreicht damit aber noch nicht ihr volles Potenzial. Ein neues Board mit SATA 3 wird es zeigen. ;-)

Den Platz nimmt jetzt eine Crucial C300 mit 128GB Speicher ein.



Hier noch ein paar Bilder zur Crucial. C300, 128GB Firmware 0002.
Noch versiegelt Folie geöffnet Rückseite mit Informationen.

Löcher zur Befestigung im Einbaurahmen. Anschlüsse.

Der Einbaurahmen. Liegt nicht bei der Crucial dabei und muss im Gegensatz zur Intel Retail extra bestellt werden.

Die Schrauben und die Schlitze zur Aufnahme der SSD passen.

Die SSD sitzt sehr gut auf dem Rahmen und passt sauber ins PC Gehäuse.

SSD sitzt etwas erhöht auf dem Rahmen so dass Platz genug für die Anschlusskabel ist, sehr gut. :)

Die Schrauben sitzen sauber und nicht zu fest. Garantielabel ist zu sehen.

Die Crucial musste noch auf die neueste Firmware geflasht werden. Dies geht ganz einfach wenn man sich an die Anleitung dazu hält. :!: :!:
Bitte beachten :!: Im Bios vorher die richtigen Einstellungen setzen :!:

Schritt 1: Umstellen von AHCI auf IDE Schritt 2: So ist es richtig.

Das Booten von CD im Bios sollten sie ebenfalls vornehmen. :!:
CD einlegen und denn kann es losgehen.
Ob das Flashen erfolgreich war ergab eine zusätzliche Nachkontrolle.
Nach dem Flashen: PC ausschalten und 5 Minuten warten!!
Anschließend PC neu einschalten und im Bios auf AHCI umstellen.

Jetzt folgt normal das Neuinstallieren von Windows 7.


Die Installation von Windows 7 wurde nicht neu durchgeführt.
:!: :!:

Stattdessen wurde das bereits von mir hier vorgestellte Intel® Data Migration Software Programm dazu benutzt. Das funktionierte bereits und konnte problemlos auch von der Intel auf die Crucial eingesetzt werden. :thumbsup:

Das Clonen dauerte von SSD zu SSD nur ganze 7 Minuten und danach war mein Windows 7 genauso wie es vorher auf der Intels SSD war. Windows 7 und alle Programme sowie persönlichen Einstellungen mussten nicht neu eingerichtet werden. Alles lief wie vorher. Was will man mehr. :hurra:

Hier jetzt die Bilder zum Vorgang im Automatik Modus.

Programm starten >>Auf Start klicken>>Punkt auf automatisch setzen und anschließend auf Weiter klicken.

Jetzt die SSD heraussuchen auf der das Windows 7 bereits installiert ist und auf Weiter klicken.

Hier suchen sie jetzt die neue SSD heraus auf die das Windows 7 von der alten SSD drauf soll und klicken auf Weiter.

Jetzt wird der Vorgang eingelesen, Bitte warten sie bis das kleine „Processing“ Fenster geschlossen wird.

Hier zeigt die Intel® Data Migration Software jetzt das Vorschau Fenster an, welches sie so mit Klick auf Fortfahren übernehmen können.

Hier beginnt das Clonen bereits und wird mit Klick auf Reboot = Neustarten vollständig unter der DOS Oberfläche durchgeführt.
Dazu noch ein paar Bilder.

Hier wird bereits der 4. von insgesamt 5 Vorgängen angezeigt.
Das Clonen ist fast fertig.

Das Clonen war erfolgreich und die alte SSD kann nach dem Herunterfahren und ausschalten des PCs aus dem PC-Gehäuse entfernt werden. :thumbup:

Ich ließ die alte SSD (Intel) eingebaut und nach einem Neustart wurden beide SSD’s erkannt.

Im Gerätemanager sind beide zu sehen und die Freude ist groß. Der Speicherplatz ist von der Intel richtig übernommen worden.
Der PC wurde heruntergefahren, ausgeschaltet :!: und die Intel SSD ausgebaut.

Kontrolle ob die Einstellungen übernommen wurden und Benchmarks wurden durchgeführt.

Hier die Bildchen dazu, in Gegenüberstellung jeweils die Intel. :!:

ASS ATTO CrystalDiskMark Hd tach

:!: Boot Zeit der Crucial, :!: gemessen mit Boot Timer. :!:

:!: Boot Zeit der Intel Postville G2 mit 80GB. :!:

Trimfunktion und AHCI kontrolliert mit : Drive Controller Info - AHCI / TRIM Detection

Bei der Crucial setze ich dazu, in unregelmäßigen Abständen,O&O Defrag in der Version 14 ein. Wie man das manuell anstößt habe ich hier beschrieben. :)




Informationen zur SSD aber auch zu Magnetfestplatten finden sie in CrystalDiskInfo :)
CrystalDiskInfo Zitat: Ein HDD / SSD-Utility-Software die SMART unterstützt und ein Teil der USB-HDD.



Einen interessanten Vergleich zur Crucial und der Intel Postville an SATA 2 und SATA 3 Anschlüssen können sie hier Lesen:
:thumbup: Intel X25-Postville gegen Crucial RealSSD 300 - ein ungleiches Duell? :thumbup:

Damit ist der Einzug der Crucial C 300, FW 0006 mit 128GB vollzogen und Windows 7 rennt wie ein Weltmeister. :clap:

Viel Spaß beim Lesen :)


Im Anhang nun dieser Bericht in PDF Datei. ;)
»Klabautermann« hat folgende Datei angehängt:
Gruß, Klabautermann
Avatar ©2003 by Blechle

2

Montag, 13. Dezember 2010, 22:38

Crucial C300 128GB an SATA 3 !

Ab heute leistet ein SATA 3 Mainboard seinen Dienst in meinem PC, mit der Crucial C300, 128GB an 8GB RAM DDR3 1333Mhz.
Hier ein paarInfos mit Bilder zum Board.
Und hierin deutsch.

Dazu ein paar eigene Bilder.

Anschluss Panel mit USB 3 RAM Corsair xms3 1333Mhz Kühler sehr leise

5 x SATA 3 , 6Gb/s Festplatte wie hier aber mit Crucial C300, 128GB

Umstellung SATA vs SATA 3 So steht richtig ein :)

Verwendete CPU Bootreihenfolge Beim Hochfahren angezeigt

Hier die erstem Benchmark Ergebnisse dazu.

ASS an SATA 3 vs SATA 2 ATTO an SATA 3 vs SATA 2

CrystalDiskMark an SATA 3 vs SATA 2 HD Tach (full) an SATA 3 vs SATA 2

Bootzeit an SATA 3


Nach dem ich jetzt mehrere Versuche mit unterschiedlichen Treiber gestartet habe um die bestem Benchmark-Ergebnisse mit der C300; 128Gb zu erzielen
bin ich zu dem Ergebnis gekommen das der AMD SATA 3 Treiber :!: von dieser Seite der optimalste SATA 3 Treiber ist um auf meinem AMD PC mit der Crucial C300 die besten Werte zu erreichen. Die Testphase ist damit abgeschlossen. :!: :!:

Hier jetzt die Ergebnisse als zusammengefasste Bilder je in Gegenüberstellung.

(Sie sind etwas groß, anders lies sich das für mich sonst nicht darstellen.)


ASS SATA 3 vs SATA 2 mit Intel AHCI vs AMD SATA 3

ATTO SATA 3 vs SATA 2 mit Intel AHCI vs AMD SATA 3

CrystalDiskMark SATA 3 vs SATA 2 mit Intel AHCI vs AMD SATA 3

HD Tach SATA 3 vs SATA 2 mit Intel AHCI vs AMD SATA 3

Bootzeit SATA 3 mit Intel AHCI Standard vs AMD SATA 3

Die Ergebnisse sprechen eine deutliche Sprache und die Unterschiede sind klar erkennbar. :jump:
Der AMD SATA 3 Treiber überzeugt voll.
:clap:
Gruß, Klabautermann
Avatar ©2003 by Blechle

Bernd

Administrator

  • »Bernd« ist männlich

Beiträge: 859

Wohnort: Cottbus/Spreewald

  • Nachricht senden

3

Dienstag, 14. Dezember 2010, 17:25

Super :clap: .
-------------------------
Wenn dann aber mal ein Minus Zeichen vor der Bootszeit kommt, mußt Du stutzig werden :) :) :) :) .
-------------------------
Mein nächster Rechner (aber mit win8) wird auch mal so eine klasse Hardwareausrüstung bekommen.
Gruß Bernd
Never change a running system - wenn etwas läuft, soll man nichts ändern.
----------------------------------------------------

4

Dienstag, 14. Dezember 2010, 17:55

Bernd

Zitat

Wenn dann aber mal ein Minus Zeichen vor der Bootszeit kommt, mußt Du stutzig werden :) :) :) :)

Jau. :P

Was mir neu war: Das es doch Unterschiede in den SATA Kabel gibt. :!: :!:
Die SATA 3 Kabel sind mit extra Aufdruck versehen und farblich unterschiedlich (schwarz/weiss) sowie mit 2 Adern zusammengefasst.


Auszug aus dem Handbuch Bild vom Anschluss an der Crucial

Hier mal aus näherer Ansicht.

Der praktische Unterschied ist doch zu spüren.
Gruß, Klabautermann
Avatar ©2003 by Blechle

Bernd

Administrator

  • »Bernd« ist männlich

Beiträge: 859

Wohnort: Cottbus/Spreewald

  • Nachricht senden

5

Dienstag, 14. Dezember 2010, 18:04

Was mir neu war: Das es doch Unterschiede in den SATA Kabel gibt.

Datendurchsatz.
---------------------------------------

Neuigkeiten von Toshiba-SSDs
Gruß Bernd
Never change a running system - wenn etwas läuft, soll man nichts ändern.
----------------------------------------------------

6

Donnerstag, 16. Dezember 2010, 13:24

Nachtrag zur Crucial C300, 128Gb FW006.


Im Forum von Crucial berichten User von Stottern während der Arbeit mit der C300 und sprechen bzw schlagen vor den Trim zu deaktivieren. Zudem tauchen Vorschläge auf den Schreibcache zu deaktivieren.

Ich kann das nicht bestätigen. :!:
Weder unter der alten Intel Plattform mit dem Intel AHCI Standard Treiber noch mit den nachfolgenden Versionen.
Auch unter der jetzigen Plattform tauchen der artig gelagerte bzw berichtete Probleme nicht auf.
Trim sollte auf keinen Fall dauerthaft deaktiviert werden, wenn überhaupt, bitte nur Zeitweise. :!:
Den Schreibcache zu deaktivieren, wäre auch ne vorübergehende Lösung. :?:
Es leidet die Schreibleistung darunter. :!: :!:

Ich habe beides getestet.
Mit dem Ergebnis dies auch nicht zu tun. :!:
Dazu jetzt die Bilder.

CrystalDiskMark ohne Schreibcache. CrystalDiskMark mit Schreibcache

ATTO ohne Schreibcache ATTO mit Schreibcache

Wer also mit den im Forum berichteten Problemen zu tun hat, dem kann ich nur empfehlen sich direkt an Crucial zu wenden.

Von solchen Problemen habe ich in deutschen SSD Foren noch nicht gelesen, auch ich selbst habe überhaupt keine Probleme in Form von Stottern oder anderes beobachtet.
Die Crucial C300 mit 128Gb in der Firmware Version 0006 läuft 100 % sauber. :up:

Thema erledigt: Es war wohl ein Missverständnis bezüglich des deaktivierten Schreibcache. :!:
Das folgende Post klärt es auf.
Gruß, Klabautermann
Avatar ©2003 by Blechle

7

Mittwoch, 27. April 2011, 21:53

Neue Firmware für die Crucial C 300 in der Version 0007 verfügbar.

Crucial hat für die C300 eine neue Firmware in der Version 0007 herausgebracht.


Verbessert wurden laut Release Notes

Zitat

Release Date: 04/26/2011

Change Log:

Improved product reliability.
Resolved performance anomaly which resulted in brief, intermittent pause in drive response time for some users.

Note: This is firmware from Revision 0006 to Revision 0007. It will not work for updating between any other versions. If your drive has Revision 0001 firmware, then you MUST first perform the intermediate step of updating to Revision 0002. If your drive has Revision 0002 firmware, then you MUST first perform the intermediate step of updating to Revision 0006.
Quelle
Auf deutsch:

Zitat

Erscheinungsdatum: 2011.04.26

Änderung der Registrierung:

Verbesserte Zuverlässigkeit des Produkts.
Beschlossen Leistung Anomalie, die in Folge kurzzeitigen intermittierenden Pause in Fahrt Reaktionszeit für einige Nutzer.

Hinweis: Dies ist Firmware von Version 0006 bis 0007 überarbeitet. Es wird nicht für die Aktualisierung zwischen allen anderen Versionen funktionieren. Wenn Ihr Laufwerk hat Revision 0001 Firmware, dann müssen Sie zunächst die Zwischenschritt der Aktualisierung auf Version 0002. Wenn Ihr Laufwerk hat Revision 0002 Firmware, dann müssen Sie zunächst die Zwischenschritt der Aktualisierung auf Version 0006.
Quelle

Zum download geht es hier hin.
Passende SSD Größe heraussuchen und die dazu gehörige Firmware downloaden.
Die Anleitungdazu gibt Auskunft über den Vorgang.

FW 0007 downloaden, entpacken und die ISO auf CD brennen.

Bios umstellen von AHCI auf IDE. CD rein und von dieser booten.

Flashen fängt an und wird mit YES = Z E S auf der deutschen Tastatur bestätigt.

Flashvorgang läuft .......und wird zum Ende als Erfolgreich mit der 0007 angezeigt,


mit exit abschließen und PC ausschalten.

5 Minuten warten, PC einschalten, Bios zurück stellen auf AHCI, Bios verlassen, Windows 7 startet und alles in Ordnung. :up:
Kontrolle mit SSD life und CrystalDiskInfo.

Durch das flashen gehen keine Daten auf der SSD verloren. :!:
Gruß, Klabautermann
Avatar ©2003 by Blechle

8

Sonntag, 1. Mai 2011, 20:52

Erfahrungsbericht Crucial C300, 128GB, FW 0007, nach 5 Monaten in Arbeit.

Crucial C300, 128GB; Firmware Version 0007


Hier jetzt ein kurzer Erfahrungsbericht über die Crucial C300 mit 128GB nach ca.5 Monaten in Arbeit.




Die Crucial C300 startet das Betriebssytem sehr schnell, arbeitet alle Anwendungen sauber ab und ist bisher genau so zuverlässig wie die vorher von mir getestete Intel Postville G 2 mit 80GB. :!:

Windows 7, die auf dem Motherboard verbaute Southbridge AMD SB850 schleift den Trim Befehl an den in der Crucial eingebauten Controller von Marvell sauber durch und gewährleistet damit das die Crucial zuverlässig ihren Dienst versieht. :!:

Insgesamt kann ich feststellen:
Eine, sehr schnelle, sehr sauber und Zuverlässige arbeitende SSD die an einem mit 6Gb/s angeschlossenem SATA 3 Port auf vollen Touren kommt und sehr viel Spaß bereitet. :up:

Dazu jetzt noch ein paar Bilder in Gegenüberstellung . Benchmark Ergebnisse von 12/2010 vs 05/2011

AS SSD v 13.12.0201 vs 01.05.2011

ATTO vom 17.12.2010 vs 01.05.2011

CrystalDiskMark vom 13.12.2010 vs 01.05.2011

HdTach vom 13.12.2010 vs 01.05.2011

Zustandsergebnisse mit SSD life und CrystalDiskInfo zeigen keinerlei Anzeichen von Verschleiß. :hurra:


Das oft angesprochene Stottern beim Arbeiten konnte ich zu keinem Zeitpunkt feststellen und war wohl eher eine Ursache bei Intel Boards in Verbindung mit einem bestimmten Chipsatz. Am AMD Board ASUS M4A88TD-V EVO/USB3 (AMD 880G) welches mit einer Southbridge AMD SB850 ausgerüstet ist traf das Stottern nicht auf und war auch von mir zu keinem Zeitpunkt zu beobachten. :!:
Crucial hat aber trotzdem darauf reagiert und mit der Firmware 0007 den Crucial C300 User eine FW an die Hand gegeben die das Problem beseitigen soll und zudem die Zuverlässigkeit verbessert. :!:


Die Crucial läuft nach 5 Monaten noch genauso so sauber wie am ersten Tag :up:
Gruß, Klabautermann
Avatar ©2003 by Blechle

9

Freitag, 23. Dezember 2011, 19:49

Zum Jahresabschluss 2011 nun noch ein paar Eindrücke von der Leistungsfähigkeit meiner Crucial C300 die zur Auslieferung mit der FW 0002 geliefert und in ein SATA 3Gb/s Mainbaord zuerst ihren Platz fand.
Da die C300 einen SATA 6Gb/s Anschluss hat wurde sie nach kurzer Zeit in ein neues Mainboard mit SATA 6Gb/s eingebaut um auch dessen volle Leistungsfähigkeit in Anspruch nehmen zu dürfen. :D

Nach ein paar FW Updates die einige Verbesserungen enthielten läuft die C300 sehr sauber und auch zuverlässig. Ausfälle oder BSOD gab es von Anfang an nicht, so das ich behaupten kann das die Crucial C300 mit 128GB bis heute tadellos läuft und mir immer noch viel Spaß bereitet.

Da die C300 meine 2. SSD war kann ich den Performance Unterschied zu meiner 1.SSD, Intel X25-M G2 Postville 80GB nicht nur an Hand von Benches darstellen, sondern es fand eine Spürbare Verbesserung in den Schreib und Lese Werten statt.
Man merkt es schon das man schneller unterwegs ist mit der C300 an einem SATA6Gb/s Anschluss.


Nun zu der Leistungsfähigkeit ein paar Bilder (vom SATA 6Gb/s = SATA 3 Anschluss)

Den Anfang machen diesmal die HD Tools CDI und das Tool SSD Life in der Pro Version. welche ich schon seid meiner 1.SSD einsetze um diese zu Überwachen, letztgenanntes kam aber erst später dazu.


Die C300 hat nach etwas über 1 Jahr mal gerade 1% an Verschleiß aufzuweisen. Dabei wurde sie 1711 mal eingeschaltet und war 1439 Stunden in Arbeit.

Auch SSD life Pro bestätigt die Messung.


Schaut man sich die Lebensdaten von SSDLifePro an so gibt das Tool, vorausgesetzt man ändert sein Verhalten am PC nicht, eine Gesamtlebenszeit heraus bis in das Jahr 31.Mai 2050, also noch 38 Jahre, 5 Monate und 19 Tage. :bow: Da macht der 1.% Verschleiß ja überhaupt nichts aus. :D

Nun zu der Leistungskurve.(gemessen erst nach dem ich auf das Tool "Anvil Pro" aufmerksam wurde.)

Hier nun die Bilder dazu. ;)

Anvil Pro Gesamtergebnis mit Anzeige von "Drive Controller Info - AHCI / TRIM Detection"



Leistungskurve im Verhältnis: erreichte Punktzahl in der Zeit vom 10.08.2011 bis heute 23.12.2011
Gut zu erkennen ist das es am 20.10.2011 einen starken Einbruch in den Schreib Werten gab und sich das auch auf das Gesamtergebnis auswirkte.(Vorherige Schwankungen am 04.09. und 02.10.2011 zeigten das bereits an...siehe rote Pfeile.) Die Lese Werte, beim Surfen, Dokumente Lesen ect, blieben konstant. :cursing: :P
Gut möglich das ich in diesem Zeitraum die C300 mit Benches und ähnliches ein wenig quälte. :kopfrauch:


Hier ein Überblick des Datendurchsatz gemessen in MB/s in der Zeit vom 10..8.2011 bis heute 23.12.2011
.
Bis auf leichte Schwankungen nach unten als auch nach oben kein Grund zur Sorge. :D
Denn vom 20.10.2011 bis jetzt 23.12.2011 bleibt die Kurve konstant. :up:


Eine Tabelle mit der Übersicht der gesamten Ergebnisse kann man sich auch anzeigen.



Zuletzt noch ein ATTO Benchmark Vergleich vom 22.10.2010 rechts im Bild und heute 23.12.2011 links im Bild.

Auch hier besteht überhaupt kein Anlass an der Lebenserwartung und dessen weiter Leistungsfähigkeit zu zweifeln.

Fazit:
Eine überaus sehr gute bis gute SSD die einem Magnetfestplatten User durchaus viel Freude bereitet und einen bereits erfahrenen Intel X25-M G2 Postville 80GB Anwender sehr sehr viel Spaß macht und noch einmal einen Performance Schub aufzeigt der noch sehr sehr lange anhält. :!:
Gruß, Klabautermann
Avatar ©2003 by Blechle

Social Bookmarks

Sponsoring des Forums Win-Zeit

Kontrollzentrum

Administratoren

Bernd

Moderatoren

helmut11

cojo_1008

Co-Admin

Klabautermann

Werbung © CodeDev


Besucherstatistik Besucher gesamt: 611.698 Besucher heute: 39 Besucher gestern: 462 Max. Besucher pro Tag: 960
counter Statistiken gerade online: 4 Seitenaufrufe gesamt: 5.815.813 Seitenaufrufe diese Seite: 26.246 Eigene Seitenaufrufe: 1